Developpez en Symfony2 avec Eclipse

Vous pouvez trouver pas mal d’articles sur le net à ce sujet mais juste pour référence voiçi la config que je trouve la plus utile pour developper avec Symfony2 et Eclipse :

  • Web server : Apache via Wampp
  • Base de données : MySQL via Wampp
  • PHP 5.3.3 minimum, fourni par Wampp
  • Eclipse Indigo minimum
    • PDT extensions
    • Json Edit
    • Phing
    • Symfony
    • Twig
    • Yedit
    • Quantum (Pour pouvoir voir et gérer vos base de données depuis Eclipse)

Pour rajouter ces outils à votre Eclipse, ajoutez les 2 urls suivantes dans les sources de logiciels :

  1.  http://pulse00.github.com/p2/
  2.  http://quantum.sourceforge.net/update-site

Frédéric pour Web Of Mars Team

Tags:

No comments

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.